Qual versão da IDE do Arduino devo instalar?

Fóruns Programação Qual versão da IDE do Arduino devo instalar?

  • Publicar
    BeByte
    Mestre
    none
    O projeto Arduino é utilizado em todo o mundo. e é um plataforma que esta sempre em evolução.
    É uma boa prática instalar a ultima versão disponível. Isso pode garantir compatibilidade de modelos mais novos de Arduino e versões mais livres de Bugs.

    A IDE do Arduino é pode ser instalado nos principais sistemas operacionais, Windows, MAC OS, Linux.

    Evite as versões beta, principalmente se tiver no início de seus estudos, essas versões apesar de estarem funcionando bem, são mais voltada a um ambiente de teste, podendo apresentar erros imprevisíveis.

     

    Equipe BeByte.

    Bons estudos!

    • Este tópico foi modificado 6 meses, 4 semanas atrás por BeByte.
Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Respostas
    Debora Lima
    Participante
    none
    Como sei que a versão é a mais atualizada?
    Anderson Garcia
    Participante
    none
    Consegue ver isso pelo numero da versão por exemplo 1.8.13 é mais atual que uma versão 1.7.30

    A versão 2.0.0 é mais atual que a 1.8.13  e por ai vai.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve fazer login para responder a este tópico.